Python Ansible Vault Package CVE-2017-2809 Remote Code Execution Vulnerability

Bugtraq ID: 100824
Class: Design Error
CVE: CVE-2017-2809
Remote: Yes
Local: No
Published: Sep 14 2017 12:00AM
Updated: Sep 14 2017 12:00AM
Credit: Cory Duplantis of Cisco Talos.
Vulnerable: python Ansible Vault 1.0.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus