LibOFX CVE-2017-2816 Stack Based Buffer Overflow Vulnerability

Bugtraq ID: 100828
Class: Boundary Condition Error
CVE: CVE-2017-2816
Remote: Yes
Local: No
Published: Sep 13 2017 12:00AM
Updated: Sep 13 2017 12:00AM
Credit: Cory Duplantis of Cisco Talos.
Vulnerable: LibOFX LibOFX 0.9.11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus