puppetlabs-apache CVE-2017-2299 Information Disclosure Vulnerability

Bugtraq ID: 100859
Class: Input Validation Error
CVE: CVE-2017-2299
Remote: Yes
Local: No
Published: Sep 13 2017 12:00AM
Updated: Sep 13 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Puppet puppetlabs-apache 1.11
Puppet puppetlabs-apache 0.7
Puppet puppetlabs-apache 2.0
Not Vulnerable: Puppet puppetlabs-apache 2.1
Puppet puppetlabs-apache 1.11.1


 

Privacy Statement
Copyright 2010, SecurityFocus