Moodle CVE-2017-12156 Cross Site Scripting Vulnerability

Bugtraq ID: 100867
Class: Input Validation Error
CVE: CVE-2017-12156
Remote: Yes
Local: No
Published: Sep 18 2017 12:00AM
Updated: Sep 18 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Moodle Moodle 3.3.1
Moodle Moodle 3.2.4
Moodle Moodle 3.1.7
Moodle Moodle 3.1.4
Moodle Moodle 3.1.3
Moodle Moodle 3.1.2
Moodle Moodle 3.1.1
Moodle Moodle 3.3
Moodle Moodle 3.2.3
Moodle Moodle 3.2.2
Moodle Moodle 3.2.1
Moodle Moodle 3.2
Moodle Moodle 3.1.6
Moodle Moodle 3.1.5
Moodle Moodle 3.1
Not Vulnerable: Moodle Moodle 3.3.2
Moodle Moodle 3.2.5
Moodle Moodle 3.1.8


 

Privacy Statement
Copyright 2010, SecurityFocus