Linux Kernel CVE-2017-14497 Local Buffer Overflow Vulnerability

Bugtraq ID: 100871
Class: Boundary Condition Error
CVE: CVE-2017-14497
Remote: No
Local: Yes
Published: Sep 15 2017 12:00AM
Updated: Sep 15 2017 12:00AM
Credit: Vladis Drono
Vulnerable: Redhat Enterprise Linux 7
Linux kernel 4.12.3
Linux kernel 4.12.2
Linux kernel 4.11.9
Linux kernel 4.11.5
Linux kernel 4.11.4
Linux kernel 4.11.3
Linux kernel 4.11.2
Linux kernel 4.11.1
Linux kernel 4.11
Linux kernel 4.10.15
Linux kernel 4.10.13
Linux kernel 4.10.12
Linux kernel 4.10.10
Linux kernel 4.10
Linux kernel 4.9.13
Linux kernel 4.9.8
Linux kernel 4.9.4
Linux kernel 4.9.3
Linux kernel 4.7.4
Linux kernel 4.9.9
Linux kernel 4.9.11
Linux kernel 4.9
Linux kernel 4.8.7
Linux kernel 4.8.6
Linux kernel 4.8.3
Linux kernel 4.8.13
Linux kernel 4.8.12
Linux kernel 4.8.1
Linux kernel 4.8 rc1
Linux kernel 4.8
Linux kernel 4.7.9
Linux kernel 4.7-rc6
Linux kernel 4.7-rc5
+ Redhat Linux 7.2
+ S.u.S.E. Linux 7.2
+ S.u.S.E. Linux 7.1
Linux kernel 4.7-rc1
Linux kernel 4.6.3
Linux kernel 4.6.2
Linux kernel 4.6.1
Linux kernel 4.6-rc1
Linux kernel 4.6 rc7
Linux kernel 4.6 rc6
Linux kernel 4.12.10
Linux kernel 4.12.1
Linux kernel 4.12-rc1
Linux kernel 4.12
Linux kernel 4.11.8
+ Redhat Linux 6.2 sparc
+ Redhat Linux 6.2 i386
+ Redhat Linux 6.2 alpha
Linux kernel 4.11.7
Linux kernel 4.11-rc8
Linux kernel 4.11-rc7
Linux kernel 4.11-rc6
Linux kernel 4.11-rc5
Linux kernel 4.11-rc4
Linux kernel 4.11-rc3
Linux kernel 4.11-rc2
Linux kernel 4.11-rc1
Linux kernel 4.11
Linux kernel 4.10.2
Linux kernel 4.10.11
Linux kernel 4.10.1
Not Vulnerable: Linux kernel 4.13


 

Privacy Statement
Copyright 2010, SecurityFocus