Twiitter App for iOS CVE-2016-10511 SSL Certificate Validation Security Bypass Vulnerability

Twiitter App for iOS is prone to a security-bypass vulnerability.

Successful exploits may allow attackers to perform man-in-the-middle attacks or impersonate trusted clients, which will aid in further attacks.

Twiitter App versions 6.62 and 6.62.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus