Samba CVE-2017-12163 Arbitrary File Write Vulnerability

Samba is prone to a vulnerability that lets attackers write or overwrite arbitrary files.

An attacker can exploit this issue to write arbitrary contents to a file on the samba share or to a shared printer, which may aid in further attacks.

This issue is fixed in Samba 4.6.8, 4.5.14 and 4.4.16.


 

Privacy Statement
Copyright 2010, SecurityFocus