Drupal Skype Status Module Cross Site Scripting Vulnerability

Bugtraq ID: 100930
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 20 2017 12:00AM
Updated: Sep 20 2017 12:00AM
Credit: Tatár Balázs János (tatarbj).
Vulnerable: Drupal Skype Status 7.x-1.1
Drupal Skype Status 7.x-1.0
Not Vulnerable: Drupal Skype Status 7.x-1.2


 

Privacy Statement
Copyright 2010, SecurityFocus