HP ArcSight ESM and ArcSight ESM Express Multiple Security Vulnerabilities

Bugtraq ID: 100935
Class: Design Error
CVE: CVE-2017-13986
CVE-2017-13987
CVE-2017-13988
CVE-2017-13989
CVE-2017-13990
CVE-2017-13991
Remote: Yes
Local: No
Published: Sep 20 2017 12:00AM
Updated: Sep 20 2017 12:00AM
Credit: Andy Tan and Dimitris Karetsos
Vulnerable: HP ArcSight ESM 6.9.1
HP ArcSight ESM 6.8P1
HP ArcSight ESM 6.8c P1
HP ArcSight ESM 6.8c
HP ArcSight ESM 6.8
HP ArcSight ESM 6.5
HP ArcSight ESM 6.0
Not Vulnerable: HP ArcSight ESM 6.9.1c Patch 4
HP ArcSight ESM 6.11.0 Patch 1


 

Privacy Statement
Copyright 2010, SecurityFocus