Multiple Pivotal Products CVE-2017-8046 Remote Code Execution Vulnerability

Multiple Pivotal Products are prone to remote code-execution vulnerability.

Successfully exploiting this issue allows attackers to execute arbitrary code in the context of the affected application. Failed exploits will result in denial-of-service conditions.

The following products are vulnerable:

Versions prior to Spring Data REST 2.5.12, 2.6.7, and 3.0 RC3
Versions prior to Spring Boot 2.0.0M4
Versions prior to Spring Data release trains prior to Kay-RC3


 

Privacy Statement
Copyright 2010, SecurityFocus