PCD CVE-2017-9628 Unspecified Information Disclosure Vulnerability

PCD is prone to an unspecified information-disclosure vulnerability.

Attackers can exploit this issue to obtain sensitive information that may aid in further attacks.

Versions prior to PCD 1.28.16 or 1.24.69 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus