Digium Asterisk GUI CVE-2017-14001 OS Command Injection Vulnerability

Bugtraq ID: 100950
Class: Input Validation Error
CVE: CVE-2017-14001
Remote: Yes
Local: No
Published: Sep 21 2017 12:00AM
Updated: Sep 21 2017 12:00AM
Credit: Davy Douhine of RandoriSec
Vulnerable: Digium Asterisk GUI 2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus