IBM Business Process Manager CVE-2017-1346 Local Information Disclosure Vulnerability

IBM Business Process Manager is prone to a local information-disclosure vulnerability.

Local attackers can exploit this issue to obtain sensitive information that may lead to further attacks.

The following versions are vulnerable:

IBM Business Process Manager 7.5.0.0 through 7.5.1.2
IBM Business Process Manager 8.0.0.0 through 8.0.1.3
IBM Business Process Manager 8.5.0.0 through 8.5.0.2
IBM Business Process Manager 8.5.5.0
IBM Business Process Manager 8.5.6.0 through 8.5.6.0 CF2
IBM Business Process Manager 8.5.7.0 through 8.5.7.0 Cumulative Fix 2017.03


 

Privacy Statement
Copyright 2010, SecurityFocus