IBM Security Identity Adapter CVE-2017-1362 Local Information Disclosure Vulnerability

Bugtraq ID: 100965
Class: Design Error
CVE: CVE-2017-1362
Remote: No
Local: Yes
Published: Sep 21 2017 12:00AM
Updated: Sep 21 2017 12:00AM
Credit: Ron Craig, Warren Moynihan, Jonathan Fitz-Gerald, John Zuccato, Rodney Ryan, Chris Shepherd and Dmitriy Beryoza.
Vulnerable: IBM Security Privileged Identity Manager 2.0.2
IBM Security Privileged Identity Manager 2.0.1
IBM Security Privileged Identity Manager 2.0
IBM Security Privileged Identity Manager 2.1
IBM Security Privileged Identity Manager 2.0
IBM Security Identity Manager 7.0
IBM Security Identity Manager 6.0
IBM Security Identity Governance and Intelligence 5.2.1
IBM Security Identity Governance and Intelligence 5.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus