IBM API Connect CVE-2017-1555 Security Bypass Vulnerability

IBM API Connect is prone to a security-bypass vulnerability.

Successfully exploiting this issue may allow an attacker to bypass certain security restrictions and perform unauthorized actions.

IBM API Connect 5.0.0.0 through 5.0.6.3 and 5.0.7.0 through 5.0.7.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus