IBM API Connect CVE-2017-1555 Security Bypass Vulnerability

Bugtraq ID: 100973
Class: Design Error
CVE: CVE-2017-1555
Remote: Yes
Local: No
Published: Sep 21 2017 12:00AM
Updated: Sep 21 2017 12:00AM
Credit: IBM.
Vulnerable: IBM API Connect 5.0.7.2
IBM API Connect 5.0.7.1
IBM API Connect 5.0.7.0
IBM API Connect 5.0.6.3
IBM API Connect 5.0.6.2
IBM API Connect 5.0.6.0
IBM API Connect 5.0.3.0
IBM API Connect 5.0.2.0
IBM API Connect 5.0.0.1
IBM API Connect 5.0.0.0
Not Vulnerable: IBM API Connect 5.0.8.0
IBM API Connect 5.0.6.4


 

Privacy Statement
Copyright 2010, SecurityFocus