Kaltura Community Edition Multiple Security Vulnerabilities

Bugtraq ID: 100976
Class: Input Validation Error
CVE: CVE-2017-14141
CVE-2017-14142
CVE-2017-14143
Remote: Yes
Local: No
Published: Sep 25 2017 12:00AM
Updated: Sep 25 2017 12:00AM
Credit: Daniel Jensen
Vulnerable: Kaltura Kaltura Community Edition 13.1
Kaltura Kaltura Community Edition 13.0
Kaltura Kaltura Community Edition 12.20
Kaltura Kaltura Community Edition 12.19
Kaltura Kaltura Community Edition 12.18
Kaltura Kaltura Community Edition 12.17
Kaltura Kaltura Community Edition 12.15
Kaltura Kaltura Community Edition 12.14
Kaltura Kaltura Community Edition 12.13
Kaltura Kaltura Community Edition 12.12
Kaltura Kaltura Community Edition 12.11
Kaltura Kaltura Community Edition 12.10
Kaltura Kaltura Community Edition 12.9
Kaltura Kaltura Community Edition 12.8
Kaltura Kaltura Community Edition 12.7
Kaltura Kaltura Community Edition 12.6
Kaltura Kaltura Community Edition 12.5
Kaltura Kaltura Community Edition 12.4
Kaltura Kaltura Community Edition 12.3
Kaltura Kaltura Community Edition 12.2
Kaltura Kaltura Community Edition 12.1
Kaltura Kaltura Community Edition 12.0
Kaltura Kaltura Community Edition 11.21
Kaltura Kaltura Community Edition 11.20
Kaltura Kaltura Community Edition 11.19
Kaltura Kaltura Community Edition 11.18
Kaltura Kaltura Community Edition 11.17
Kaltura Kaltura Community Edition 11.15
Kaltura Kaltura Community Edition 11.14
Kaltura Kaltura Community Edition 11.13
Kaltura Kaltura Community Edition 11.12
Kaltura Kaltura Community Edition 11.11
Kaltura Kaltura Community Edition 11.10
Kaltura Kaltura Community Edition 11.9
Kaltura Kaltura Community Edition 11.8
Kaltura Kaltura Community Edition 11.7
Kaltura Kaltura Community Edition 11.6
Kaltura Kaltura Community Edition 11.5
Kaltura Kaltura Community Edition 11.4
Kaltura Kaltura Community Edition 11.3
Kaltura Kaltura Community Edition 11.2
Kaltura Kaltura Community Edition 11.1
Not Vulnerable: Kaltura Kaltura Community Edition 13.2


 

Privacy Statement
Copyright 2010, SecurityFocus