Citrix NetScaler ADC and NetScaler Gateway CVE-2017-14602 Authentication Bypass Vulnerability

Citrix NetScaler ADC and NetScaler Gateway are prone to an authentication-bypass vulnerability.

An attacker can exploit this issue to bypass the authentication mechanism. This may aid in further attacks.

The following products are affected:

Citrix NetScaler ADC and NetScaler Gateway version 12.0 prior to build 53.13
Citrix NetScaler ADC and NetScaler Gateway version 11.1 prior to build 55.13
Citrix NetScaler ADC and NetScaler Gateway version 11.0 prior to build 70.16
Citrix NetScaler ADC and NetScaler Gateway version 10.5 prior to build 66.9
Citrix NetScaler ADC and NetScaler Gateway version 10.5e prior to build 60.7010.e
Citrix NetScaler ADC and NetScaler Gateway version 10.1 prior to build 135.18


 

Privacy Statement
Copyright 2010, SecurityFocus