Citrix NetScaler ADC and NetScaler Gateway CVE-2017-14602 Authentication Bypass Vulnerability

Bugtraq ID: 100980
Class: Design Error
CVE: CVE-2017-14602
Remote: Yes
Local: No
Published: Sep 25 2017 12:00AM
Updated: Sep 25 2017 12:00AM
Credit: Frank Gifford of NCC Group
Vulnerable: Citrix NetScaler Gateway 12.0
Citrix NetScaler Gateway 11.1
Citrix NetScaler Gateway 11.0
Citrix NetScaler Gateway 10.5e
Citrix NetScaler Gateway 10.5
Citrix NetScaler Gateway 10.1
Citrix NetScaler ADC 12.0
Citrix NetScaler ADC 11.1
Citrix NetScaler ADC 11.0
Citrix NetScaler ADC 10.5e
Citrix NetScaler ADC 10.5
Citrix NetScaler ADC 10.1
Not Vulnerable: Citrix NetScaler Gateway 12.0 Build 53.13
Citrix NetScaler Gateway 11.1 Build 55.13
Citrix NetScaler Gateway 11.0 Build 70.16
Citrix NetScaler Gateway 10.5e Build 60.7010.
Citrix NetScaler Gateway 10.5 Build 66.9
Citrix NetScaler Gateway 10.1 Build 135.8
Citrix NetScaler ADC 12.0 Build 53.13
Citrix NetScaler ADC 11.1 Build 55.13
Citrix NetScaler ADC 11.0 Build 70.16
Citrix NetScaler ADC 10.5e Build 60.7010.
Citrix NetScaler ADC 10.5 Build 66.9
Citrix NetScaler ADC 10.1 Build 135.8


 

Privacy Statement
Copyright 2010, SecurityFocus