WeeChat CVE-2017-14727 Denial of Service Vulnerability

Bugtraq ID: 101003
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-14727
Remote: Yes
Local: No
Published: Sep 23 2017 12:00AM
Updated: Sep 23 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: FlashTux WeeChat 0.3.4
FlashTux WeeChat 0.2.6 0
FlashTux WeeChat 1.7.1
FlashTux WeeChat 1.7.0
FlashTux WeeChat 0.3.9.2
FlashTux WeeChat 0.3.9.1
FlashTux WeeChat 0.3.9
FlashTux WeeChat 0.3.8
FlashTux WeeChat 0.3.7
FlashTux WeeChat 0.3.6
FlashTux WeeChat 0.2.6.1
Not Vulnerable: FlashTux WeeChat 1.9.1


 

Privacy Statement
Copyright 2010, SecurityFocus