Foxit Reader CVE-2017-14694 Local Buffer Overflow Vulnerability

Foxit Reader is prone to a local buffer-overflow vulnerability it fails to perform adequate boundary checks on user-supplied data.

An attacker can exploit this issue to cause denial-of-service conditions. Due to the nature of this issue, arbitrary code execution may be possible but this has not been confirmed.

Foxit Reader 8.3.2.25013 is vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus