WordPress WP Jobs Plugin CVE-2017-14751 Cross Site Scripting Vulnerability

Bugtraq ID: 101030
Class: Input Validation Error
CVE: CVE-2017-14751
Remote: Yes
Local: No
Published: Sep 26 2017 12:00AM
Updated: Sep 26 2017 12:00AM
Credit: Huzaifa Ali.
Vulnerable: WordPress wp-jobs 1.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus