Cisco IOS and IOS XE Software CVE-2017-12240 Buffer Overflow Vulnerability

Cisco IOS and IOS XE Software are prone to a remote buffer-overflow vulnerability because it fails to adequately bounds-check user-supplied data before copying it to an insufficiently sized memory buffer.

Successfully exploiting this issue may allow remote attackers to execute arbitrary code within the context of the affected system. Failed attempts will likely result in denial-of-service conditions.

This issue being tracked by Cisco Bug IDs CSCsm45390 and CSCuw77959.


 

Privacy Statement
Copyright 2010, SecurityFocus