Cisco IOS and IOS XE Software CVE-2017-12240 Buffer Overflow Vulnerability

Bugtraq ID: 101034
Class: Design Error
CVE: CVE-2017-12240
Remote: Yes
Local: No
Published: Sep 27 2017 12:00AM
Updated: Sep 27 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Cisco IOS XE Software 0
Cisco IOS 15.1(4)M9
Cisco IOS 12.2SRC
Cisco IOS 12.2(44)SE
Cisco IOS 12.2(33)SXH
Cisco IOS 12.2(33)SRB4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus