WordPress 2kb Amazon Affiliates Store Plugin Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 101050
Class: Input Validation Error
CVE: CVE-2017-14622
Remote: Yes
Local: No
Published: Sep 28 2017 12:00AM
Updated: Sep 28 2017 12:00AM
Credit: rsanchezr
Vulnerable: WordPress 2kb Amazon Affiliates Store 2.1
Not Vulnerable: WordPress 2kb Amazon Affiliates Store 2.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus