Git CVE-2017-14867 OS Command Injection Vulnerability

Bugtraq ID: 101060
Class: Input Validation Error
CVE: CVE-2017-14867
Remote: Yes
Local: No
Published: Sep 28 2017 12:00AM
Updated: Sep 28 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: GIT GIT 2.14.1
GIT GIT 2.14
GIT GIT 2.13.5
GIT GIT 2.13.4
GIT GIT 2.13.3
GIT GIT 2.13.2
GIT GIT 2.13.1
GIT GIT 2.13
GIT GIT 2.12.4
GIT GIT 2.12.3
GIT GIT 2.12
GIT GIT 2.11.3
GIT GIT 2.11.2
GIT GIT 2.11
GIT GIT 2.10.4
GIT GIT 2.10.3
GIT GIT 2.10
Not Vulnerable: GIT GIT 2.14.2
GIT GIT 2.13.6
GIT GIT 2.12.5
GIT GIT 2.11.4
GIT GIT 2.10.5


 

Privacy Statement
Copyright 2010, SecurityFocus