Multiple Cisco Products CVE-2017-12226 Remote Privilege Escalation Vulnerability

Bugtraq ID: 101063
Class: Design Error
CVE: CVE-2017-12226
Remote: Yes
Local: No
Published: Sep 27 2017 12:00AM
Updated: Sep 27 2017 12:00AM
Credit: Cisco.
Vulnerable: Cisco New Generation Wireless Controllers (NGWC) 3850 0
Cisco IOS XE Software 3.7.5E
Cisco IOS XE Software 3.7.4E
Cisco IOS XE Software 3.7.3E
Cisco IOS XE Software 3.7.2E
Cisco IOS XE Software 3.7.1E
Cisco IOS XE Software 3.7.0E
Cisco Catalyst 4500E Supervisor Engine 8-E (Wireless) Switches 0
Cisco 5760 Wireless LAN Controllers 0
Cisco 5700 Series Wireless LAN Controllers 10.3(141.0)
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus