Cisco IOS and IOS XE Software CVE-2017-12228 Certificate Validation Security Bypass Vulnerability

Cisco IOS and IOS XE Software are prone to security-bypass vulnerability.

An attacker may exploit this issue to bypass certain security restrictions and perform unauthorized actions. This may lead to further attacks.

This issue is being tracked by Cisco Bug ID CSCvc33171.

Note: This issue was previously titled 'Cisco IOS and IOS XE Softwar CVE-2017-12228 Certificate Validation Security Bypass Vulnerability'. The title have been changed to better reflect the vulnerability information.


 

Privacy Statement
Copyright 2010, SecurityFocus