Multiple Wordpress Plugins PHP Object Injection Vulnerability

Bugtraq ID: 101082
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 02 2017 12:00AM
Updated: Oct 02 2017 12:00AM
Credit: Matt Barry
Vulnerable: WordPress RegistrationMagic-Custom Registration Forms 3.7.9.2
WordPress RegistrationMagic-Custom Registration Forms 3.7.9.1
WordPress RegistrationMagic-Custom Registration Forms 3.7.9.0
WordPress Flickr Gallery 1.5.2
WordPress Flickr Gallery 1.5.1
WordPress Flickr Gallery 1.5
WordPress Appointments 2.2.1
WordPress Appointments 2.2
Not Vulnerable: WordPress RegistrationMagic-Custom Registration Forms 3.7.9.3
WordPress Flickr Gallery 1.5.3
WordPress Appointments 2.2.2


 

Privacy Statement
Copyright 2010, SecurityFocus