Google Android Media Framework Components Multiple Security Vulnerabilities

Bugtraq ID: 101088
Class: Unknown
CVE: CVE-2017-0809
CVE-2017-0810
CVE-2017-0811
CVE-2017-0812
CVE-2017-0815
CVE-2017-0816
Remote: Yes
Local: No
Published: Oct 02 2017 12:00AM
Updated: Oct 02 2017 12:00AM
Credit: Mingjian Zhou (@Mingjian_Zhou) of C0RE Team, The reported these issue.
Vulnerable: Google Android 7.1.1
Google Android 6.0.1
Google Android 5.1.1
Google Android 5.0.2
Google Android 4.4.4
Google Android 8.0
Google Android 7.1.2
Google Android 7.1.0
Google Android 7.0
Google Android 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus