IBM Spectrum Protect CVE-2017-1301 Insecure Temporary File Creation Vulnerability

Bugtraq ID: 101107
Class: Design Error
CVE: CVE-2017-1301
Remote: No
Local: Yes
Published: Oct 02 2017 12:00AM
Updated: Oct 02 2017 12:00AM
Credit: IBM.
Vulnerable: IBM Spectrum Protect 8.1.1
IBM Spectrum Protect 8.1.0.2
IBM Spectrum Protect 8.1
IBM Spectrum Protect 7.1.6.7
IBM Spectrum Protect 7.1.6.6
IBM Spectrum Protect 7.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus