Google Android Media Framework Multiple Security Vulnerabilities

Bugtraq ID: 101151
Class: Unknown
CVE: CVE-2017-0813
CVE-2017-0814
CVE-2017-0817
CVE-2017-0818
CVE-2017-0819
CVE-2017-0820
Remote: Yes
Local: No
Published: Oct 03 2017 12:00AM
Updated: Oct 03 2017 12:00AM
Credit: Zinuo Han from Chengdu Security Response Center of Qihoo 360 Technology Co. Ltd, Niky1235 (@jiych_guru).
Vulnerable: Google Android 7.1.1
Google Android 6.0.1
Google Android 5.1.1
Google Android 5.0.2
Google Android 4.4.4
Google Android 8.0
Google Android 7.1.2
Google Android 7.0
Google Android 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus