IBM Content Navigator CVE-2017-1522 Cross Site Scripting Vulnerability

Bugtraq ID: 101181
Class: Input Validation Error
CVE: CVE-2017-1522
Remote: Yes
Local: No
Published: Sep 11 2017 12:00AM
Updated: Sep 11 2017 12:00AM
Credit: IBM
Vulnerable: IBM Content Navigator 3.0
IBM Content Navigator 3.0.1
IBM Content Navigator 2.0.3.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus