EMC Network Configuration Manager CVE-2017-8017 Cross Site Scripting Vulnerability

Bugtraq ID: 101194
Class: Input Validation Error
CVE: CVE-2017-8017
Remote: Yes
Local: No
Published: Oct 06 2017 12:00AM
Updated: Oct 06 2017 12:00AM
Credit: Lukasz Plonka
Vulnerable: EMC Smarts Network Configuration Manager 9.4
EMC Smarts Network Configuration Manager 9.4.2.0
EMC Smarts Network Configuration Manager 9.4.1.0
EMC Smarts Network Configuration Manager 9.3
Not Vulnerable: EMC Smarts Network Configuration Manager 9.5


 

Privacy Statement
Copyright 2010, SecurityFocus