EZShopper Remote Command Execution Vulnerability

Bugtraq ID: 1014
Class: Input Validation Error
CVE: CVE-2000-0187
CVE-2000-0188
Remote: Yes
Local: No
Published: Feb 27 2000 12:00AM
Updated: Jul 11 2009 01:56AM
Credit: First posted to BugTraq by suid <suid@suid.kg> on February 27, 2000.
Vulnerable: Alex Heiphetz Group EZShopper 3.0
- Microsoft Windows NT 4.0
- RedHat Linux 7.0
- Sun Solaris 8_sparc
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus