Oracle MySQL Connectors CVE-2017-10277 Remote Security Vulnerability

Bugtraq ID: 101439
Class: Unknown
CVE: CVE-2017-10277
Remote: Yes
Local: No
Published: Oct 17 2017 12:00AM
Updated: Oct 17 2017 12:00AM
Credit: Oracle
Vulnerable: Oracle MySQL Connectors 6.9.9
Oracle MySQL Connectors 6.1.9
Oracle MySQL Connectors 5.3.7
Oracle MySQL Connectors 5.1.41
Oracle MySQL Connectors 5.1.34
Oracle MySQL Connectors 5.1.33
Oracle MySQL Connectors 5.1.30
Oracle MySQL Connectors 2.1.5
Oracle MySQL Connectors 6.1.10
Oracle MySQL Connectors 5.1.40
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus