Progea Movicon Multiple Privilege Escalation Vulnerabilities

Bugtraq ID: 101483
Class: Design Error
CVE: CVE-2017-14017
CVE-2017-14019
Remote: Yes
Local: Yes
Published: Oct 17 2017 12:00AM
Updated: Oct 17 2017 12:00AM
Credit: Karn Ganeshen.
Vulnerable: Progea Movicon 11.5.1181
Progea Movicon 11.4.1150
Progea Movicon 11.4 Build 1150
Progea Movicon 11.4
Progea Movicon 11.3
Progea Movicon 11.2.1085.4
Progea Movicon 11.2.1085.3
Progea Movicon 11.2 Build 1085
Progea Movicon 11.2 Build 1084
Progea Movicon 11.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus