Cisco Cloud Services Platform 2100 CVE-2017-12251 Unauthorized Access Vulnerability

Bugtraq ID: 101487
Class: Design Error
CVE: CVE-2017-12251
Remote: Yes
Local: No
Published: Oct 18 2017 12:00AM
Updated: Oct 18 2017 12:00AM
Credit: Chris Day
Vulnerable: Cisco Cloud Services Platform (CSP) 2100 2.2.2
Cisco Cloud Services Platform (CSP) 2100 2.2.1
Cisco Cloud Services Platform (CSP) 2100 2.2
Cisco Cloud Services Platform (CSP) 2100 2.1.2
Cisco Cloud Services Platform (CSP) 2100 2.1.1
Cisco Cloud Services Platform (CSP) 2100 2.1
Cisco Cloud Services Platform (CSP) 2100 2.2(2)
Cisco Cloud Services Platform (CSP) 2100 2.2(0)
Not Vulnerable: Cisco Cloud Services Platform (CSP) 2100 2.2(3)


 

Privacy Statement
Copyright 2010, SecurityFocus