oVirt Engine CVE-2014-3706 Certificate Validation Security Bypass Vulnerability

Bugtraq ID: 101507
Class: Input Validation Error
CVE: CVE-2014-3706
Remote: Yes
Local: No
Published: Oct 18 2017 12:00AM
Updated: Oct 18 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Redhat Enterprise Virtualization Manager 3.4
Redhat Enterprise Virtualization Manager 3.3
oVirt oVirt Engine 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus