Apache HTTP Server CVE-2017-12171 Security Bypass Vulnerability

Bugtraq ID: 101516
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-12171
Remote: Yes
Local: No
Published: Oct 19 2017 12:00AM
Updated: Oct 19 2017 12:00AM
Credit: KAWAHARA Masashi
Vulnerable: Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux for Scientific Computing 6
Redhat Enterprise Linux for Power, big endian 6
Redhat Enterprise Linux for IBM z Systems 6
Redhat Enterprise Linux Desktop 6
Apache Apache 2.4.26
Apache Apache 2.4.25
Apache Apache 2.4.23
Apache Apache 2.4.20
Apache Apache 2.4.19
Apache Apache 2.4.18
Apache Apache 2.4.16
Apache Apache 2.4.14
Apache Apache 2.4.12
Apache Apache 2.4.11
Apache Apache 2.4.10
Apache Apache 2.4.5
Apache Apache 2.4.4
Apache Apache 2.2.34
Apache Apache 2.2.4
Apache Apache 2.4.9
Apache Apache 2.4.8
Apache Apache 2.4.7
Apache Apache 2.4.6
Apache Apache 2.4.3
Apache Apache 2.4.27
Apache Apache 2.4.24
Apache Apache 2.4.2
Apache Apache 2.4.13
Apache Apache 2.4.1
Apache Apache 2.4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus