Cisco AMP for Endpoints CVE-2017-12317 Local Privilege Escalation Vulnerability

Bugtraq ID: 101520
Class: Design Error
CVE: CVE-2017-12317
Remote: No
Local: Yes
Published: Oct 20 2017 12:00AM
Updated: Oct 20 2017 12:00AM
Credit: Cisco
Vulnerable: Cisco Advanced Malware Protection 6.0(1)
Cisco Advanced Malware Protection 5.1(11)
Cisco Advanced Malware Protection 5.1(1)
Cisco Advanced Malware Protection 5.0(9)
Cisco Advanced Malware Protection 5.0(7)
Cisco Advanced Malware Protection 5.0(5)
Cisco Advanced Malware Protection 5.0(3)
Cisco Advanced Malware Protection 5.0(1)
Cisco Advanced Malware Protection 4.4(4)
Cisco Advanced Malware Protection 4.4(2)
Cisco Advanced Malware Protection 4.4(1)
Cisco Advanced Malware Protection 4.4(0)
Cisco Advanced Malware Protection 4.3(1)
Cisco Advanced Malware Protection 4.3(0)
Cisco Advanced Malware Protection 4.2(1)
Cisco Advanced Malware Protection 4.2(0)
Cisco Advanced Malware Protection 4.1(4)
Cisco Advanced Malware Protection 4.1(1)
Cisco Advanced Malware Protection 4.1(0)
Cisco Advanced Malware Protection 4.0(2)
Cisco Advanced Malware Protection 4.0(1)
Cisco Advanced Malware Protection 4.0(0)
Cisco Advanced Malware Protection 3.1(15)
Cisco Advanced Malware Protection 3.1(10)
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus