GNU glibc CVE-2017-15670 Local Buffer Overflow Vulnerability

Bugtraq ID: 101521
Class: Boundary Condition Error
CVE: CVE-2017-15670
Remote: No
Local: Yes
Published: Oct 19 2017 12:00AM
Updated: Oct 19 2017 12:00AM
Credit: Tim Rühsen.
Vulnerable: Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
GNU glibc 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus