Cisco SPA300 and SPA500 Series IP Phones CVE-2017-12271 Cross Site Request Forgery Vulnerability

Bugtraq ID: 101524
Class: Design Error
CVE: CVE-2017-12271
Remote: Yes
Local: No
Published: Oct 18 2017 12:00AM
Updated: Oct 18 2017 12:00AM
Credit: Chris Watts of Tech Analysis.
Vulnerable: Cisco SPA500 Series IP Phones 0
Cisco SPA300 Series IP Phones 0
Cisco Small Business SPA500 Series IP Phones 7.5.5
Cisco Small Business IP Phones 7.5.5
Not Vulnerable: Cisco Small Business SPA500 Series IP Phones 7.6(2)SR3
Cisco Small Business IP Phones 7.6(2)SR3


 

Privacy Statement
Copyright 2010, SecurityFocus