Apache James CVE-2017-12628 Arbitrary Command Execution Vulnerability

Bugtraq ID: 101532
Class: Design Error
CVE: CVE-2017-12628
Remote: Yes
Local: No
Published: Oct 20 2017 12:00AM
Updated: Oct 20 2017 12:00AM
Credit: Benoit Tellier.
Vulnerable: Apache James 3.0
Apache James 2.2
Apache James 1.8.2
Apache James 1.8.1
Not Vulnerable: Apache James 3.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus