Thinkmill KeystoneJS Multiple HTML Injection Vulnerabilities

Bugtraq ID: 101541
Class: Input Validation Error
CVE: CVE-2017-15881
CVE-2017-15878
Remote: Yes
Local: No
Published: Oct 24 2017 12:00AM
Updated: Oct 24 2017 12:00AM
Credit: Sandeep Kamble
Vulnerable: Thinkmill KeystoneJS 0.3.19
Thinkmill KeystoneJS 0.3.17
Not Vulnerable: Thinkmill KeystoneJS 4.0.0-beta.7


 

Privacy Statement
Copyright 2010, SecurityFocus