Samba CVE-2017-15087 Incomplete Fix Arbitrary File Write Vulnerability

Bugtraq ID: 101556
Class: Design Error
CVE: CVE-2017-15087
Remote: Yes
Local: No
Published: Oct 24 2017 12:00AM
Updated: Oct 24 2017 12:00AM
Credit: Adam Mariš
Vulnerable: Samba Samba 0
Redhat Gluster Storage 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus