Apache Portable Runtime Utility Local Out-of-Bounds Read Denial of Service Vulnerability

Bugtraq ID: 101558
Class: Input Validation Error
CVE: CVE-2017-12618
Remote: No
Local: Yes
Published: Oct 23 2017 12:00AM
Updated: Oct 23 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Apache APR-util 1.6
Apache APR-util 1.3.10
Apache APR-util 1.3.9
Apache APR-util 1.3.8
Apache APR-util 1.3.7
Apache APR-util 1.3.6
Apache APR-util 1.3.5
Apache APR-util 1.3.4
Apache APR-util 1.3.3
Apache APR-util 1.3.2
Apache APR-util 1.2.13
Apache APR-util 1.2.12
Apache APR-util 1.2.10
Apache APR-util 1.2.9
Apache APR-util 1.2.7
Apache APR-util 0.9.18
Apache APR-util 0.9.17
Apache APR-util 0.9.16
Apache APR-util 0.9.15
Apache APR-util 0.9.14
Apache APR-util 0.9.13
Apache APR-util 0.9.12
Apache APR-util 0.9.11
Apache APR-util 0.9.10
Apache APR-util 0.9.9
Apache APR-util 0.9.8
Apache APR-util 0.9.7
Apache APR-util 0.9.6
Apache APR-util 0.9.4
Apache APR-util 1.4.4
Apache APR-util 1.4.3
Apache APR-util 1.3.0
Apache APR-util 1.2.6
Apache APR-util 1.2.2
Apache APR-util 1.2.1
Apache APR-util 1.1.2
Apache APR-util 1.1.1
Apache APR-util 1.1.0
Apache APR-util 1.0.2
Apache APR-util 1.0.1
Apache APR-util 0.9.5
Apache APR-util 0.9.3
Apache APR-util 0.9.2
Apache APR-util 0.9.1
Not Vulnerable: Apache APR-util 1.6.1


 

Privacy Statement
Copyright 2010, SecurityFocus