Apache Derby CVE-2010-2232 Arbitrary File Overwrite Vulnerability

Bugtraq ID: 101562
Class: Input Validation Error
CVE: CVE-2010-2232
Remote: Yes
Local: No
Published: Oct 23 2017 12:00AM
Updated: Oct 23 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Apache Derby 10.4.1.3
Apache Derby 10.3.1.4
Apache Derby 10.2.2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus