Redis CVE-2016-10517 Cross Site Scripting Vulnerability

Bugtraq ID: 101572
Class: Input Validation Error
CVE: CVE-2016-10517
Remote: Yes
Local: No
Published: Oct 24 2017 12:00AM
Updated: Oct 24 2017 12:00AM
Credit: The vendor reported the issue.
Vulnerable: Redis Redis 3.2.3
Redis Redis 3.0.2
Redis Redis 2.8.21
Not Vulnerable: Redis Redis 3.2.7


 

Privacy Statement
Copyright 2010, SecurityFocus