Drupal Brilliant Gallery Module Multiple Security Vulnerabilities

Bugtraq ID: 101578
Class: Unknown
CVE:
Remote: Yes
Local: No
Published: Oct 25 2017 12:00AM
Updated: Oct 25 2017 12:00AM
Credit: Jean-Fran├žois Hovinne.
Vulnerable: Drupal Brilliant Gallery 7.x-1.4
Drupal Brilliant Gallery 7.x-1.3
Drupal Brilliant Gallery 7.x-1.2
Drupal Brilliant Gallery 7.x-1.1
Drupal Brilliant Gallery 7.x-1.0
Not Vulnerable: Drupal Brilliant Gallery 7.x-1.10


 

Privacy Statement
Copyright 2010, SecurityFocus